While Mailster informed us, that in future releases (currently 2.3.5), they will add support for GDPR on their own.

Anyway our plugin supports versions below and until the new update from Mailster is released. If you go into our plugin settings > integrations you can enable Mailster Support:Activating this settings, our plugin will add a checkbox to accept privacy policy to all subscribe forms.

Do not forget to put your unsubscribe form to a new page and link it inside our plugin settings.

Leave a Reply

Your email address will not be published.