Während Mailster uns informierte, dass in zukünftigen Veröffentlichungen (derzeit 2.3.5), werden sie die Unterstützung für GDPR aus eigener Kraft hinzufügen.Jedenfalls unterstützt unser Plugin folgende Versionen und bis das neue Update von Mailster veröffentlicht wird. Wenn Sie in unsere Plugin-Einstellungen > Integrationen gehen, können Sie den Mailster-Support aktivieren: Wenn Sie diese Einstellungen aktivieren, fügt unser Plugin ein Kontrollkästchen hinzu, um die Datenschutzrichtlinie für alle Abonnementformulare zu akzeptieren.Vergessen Sie nicht, Ihr Abmeldeformular auf eine neue Seite zu stellen und es in unseren Plugin-Einstellungen zu verlinken.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.