Ich erhalte einen 500-Fehler bei der Installation des Plugins?

Sie müssen es tun:

  1. Speicher_Grenze erhöhen
  2. Erhöht php_max_Ausführungszeit

Bearbeiten Sie Ihre .htaccess-Datei und fügen Sie Folgendes hinzu:

php_Wert hochladen_max_Dateigröße 1000Mphp_Wert nach_max_Größe 2000Mphp_Wert Speicher_Grenze 512Mphp_Wert max_Ausführungszeit 180php_Wert max_Eingangszeit 180

Wenn Sie Zugang zu Ihrem PHP haben.ini können Sie es auch direkt in der php.ini-Datei.Read more here: https://premium.wpmudev.org/blog/erhöhtes Speicherlimit/

Eine Idee zu “Ich erhalte einen 500-Fehler bei der Installation des Plugins?

  1. Jacco de Vries sagt:

    When activating the plugin I get following Error:

    Warning: require(/var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/includes/class-woocommerce-pdf-catalog.php): failed to open stream: No such file or directory in /var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/woocommerce-pdf-catalog.php on line 54

    Warning: require(/var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/includes/class-woocommerce-pdf-catalog.php): failed to open stream: No such file or directory in /var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/woocommerce-pdf-catalog.php on line 54

    Fatal error: require(): Failed opening required ‘/var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/includes/class-woocommerce-pdf-catalog.php’ (include_path=’.:/opt/plesk/php/7.3/share/pear’) in /var/www/vhosts/ledspresent.nl/httpdocs/wp-content/woocommerce-pdf-catalog/woocommerce-pdf-catalog.php on line 54

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.