Installieren unserer Plugins

Allgemein Angezeigt: 3311

Die Installation unseres Plugins funktioniert wie die Installation jedes anderen WordPress-Plugins. Folgen Sie dem kleinen Leitfaden unten und Sie sind bereit, mit der Einrichtung fortzufahren.

Anforderungen

Die folgenden Dinge sind erforderlich, um dieses Skript auszuführen:

  • PHP 5.6.0+
  • MySQL 5+

Installation

Laden Sie die ZIP-Datei über das WordPress-Backend hoch

  • Loggen Sie sich in Ihr Website-Backend ein /wp-admin/
  • Gehen Sie zu Plugins -> Installieren -> Plugin hochladen
  • Wählen Sie die ZIP-Datei aus und laden Sie sie hoch
  • Install unser weLaunch Plugin
  • Aktivieren Sie es und das war’s!

Hochladen per FTP

  • Melden Sie sich über FTP bei Ihrem Webserver an
  • Entpacken Sie die Datei auf Ihrem PC
  • Laden Sie den extrahierten Ordner nach /wp-content/ hoch
  • Gehen Sie in Ihr Backend und aktivieren Sie das Plugin
  • Install Redux-Rahmenwerk Plugin

12 Meinungen zu “Installieren unserer Plugins

    • weLaunch
      weLaunch agiert als echte Person und hat alle Tests gegen Spambots bestanden. Anti-Spam von CleanTalk.
      sagt:

      Hi Brad,

      please go to settings > Permalinks and there save again.

  1. Aloysio Chagas sagt:

    Hello, I’m getting http error 500 after install this plugin. Do you know what is happening? Now I’m uninstalled changing the name of the folder in the plugin directory.

    • WeLaunch
      WeLaunch agiert als echte Person und hat alle Tests gegen Spambots bestanden. Anti-Spam von CleanTalk.
      sagt:

      Hi Aloysio,

      you may need to increase your php memory limit or increase php version to at least 5.6+.

      However without an error log its hard to say what the error is. Best is to turn on wp_debug_log.

  2. Mikhail sagt:

    Hello, how can I change the skins and the way it looks? Mine doesn’t look the same as the demo, and I would like to change it. Please advise

    • WeLaunch
      WeLaunch agiert als echte Person und hat alle Tests gegen Spambots bestanden. Anti-Spam von CleanTalk.
      sagt:

      What skins do you want to change on the map?

  3. Mitsuo K sagt:

    Hi, When I active it, getting this error. How I can fix it?

    Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or T_VARIABLE in ../wp-content/wordpress-store-locator/vendor/markbaker/complex/classes/src/operations/add.php on line 18

    • WeLaunch
      WeLaunch agiert als echte Person und hat alle Tests gegen Spambots bestanden. Anti-Spam von CleanTalk.
      sagt:

      You need at least PHP 5.6+

  4. Denni Griffith sagt:

    I just purchased and installed the plugin on a multi-site network and network activated.
    There are no store locator settings appearing after install in the left menu.
    Is this plugin multi-site compatible?
    Thanks.

    • WeLaunch
      WeLaunch agiert als echte Person und hat alle Tests gegen Spambots bestanden. Anti-Spam von CleanTalk.
      sagt:

      Ja, natürlich hat unser Plugin Multisite-Unterstützung. Sie müssen nur das Redux-Framework-Plugin installieren.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert